laupäev, 10. aprill 2010

Eomap Eesti kaardi ja Oregon tarkvaraversioon 3.7 probleem


Kõigil Eomap Eesti Teejuht 2009 või veel varasema versiooni omanikel tekib probleem kaartide lahtilukustamisega Oregon seeria (Oregon 200; Oregon 300) käsi GPS mudelitel tarkvaraversiooniga 3.7
Uuendades oma Oregon seeria seadme nimetatud tarkvara versiooniks, näitab GPS Eomap Eesti Teejuht 2009 mälukaardi sisestamisel teadet, et kaarte ei õnnestu lahti lukustada.

Lahendused - ära uuenda oma Oregon seadet 3.7 versiooniks. 

Uuenda oma Eomap kaart 2010 versiooniks - selle versiooniga probleemi pole.

Kui juba uuendasid, tuleb sul minna tagasi vanale tarkvarale. Selleks lae alla 3.6 versioon tarkvara fail
  • Ühenda oma Oregon seade arvutiga
  • Kopeeri allalaetud 3.6 versiooni fail (gupdate.gcd) seadme kettale:\Garmin\gupdate.gcd
  • Taaskäivita Oregon
Antud õpetus on Oregon 200 ja 300 omanikele. 

Kommentaare ei ole:

Postita kommentaar